Re: Unable to sync images from

Steven Zou

Can you try the following pattern:


  Repository : library/redis*

  Tag: latest



And check what happen?




Steven Zou(邹佳)


Engineer, MAP(Modern Application Platform), VMware R&D | Harbor Maintainer


Mail: szou@...


Cell: +8618600021252

Addr: 9F Tower C, Raycom Info Tech Park, No. 2 Kexueyuan South Road Haidian District, Beijing 100738 China




From: <harbor-users@...> on behalf of "email.kprasad via Lists.Cncf.Io" <>
Reply-To: "harbor-users@..." <harbor-users@...>
Date: Tuesday, February 18, 2020 at 13:08
To: "harbor-users@..." <harbor-users@...>
Subject: [harbor-users] Unable to sync images from


Hi All,

I'm trying to test image replication from but nothing happens after clicking "REPLICATE" button. The following are settings:

Harbor Version v1.7.5-a8f6543a

Under Registries:

Under Replications:

  • Source images filter : "repository"  r/andyshinn/dnsmasq

In the "source images filter" field I tried various combinations of repo name, like just "dnsmasq" and "andyshinn/dnsmasq". I also tried replicating different repo like "_/python", but still facing the same issue, not able to replicate. Any idea what could be the issue ?



Join to automatically receive all group messages.