addressing critical vulnerabilities in Harbor #security


Michael Michael <michmike@...>
 

Attention Harbor Users,
 
Please upgrade Harbor to the releases 1.8.6 or 1.9.3. These are the releases of Harbor that have been patched to address the security advisories listed below.
 
https://github.com/goharbor/harbor/security/advisories/GHSA-qcfv-8v29-469w
https://github.com/goharbor/harbor/security/advisories/GHSA-rh89-vvrg-fg64 
https://github.com/goharbor/harbor/security/advisories/GHSA-3868-7c5x-4827
https://github.com/goharbor/harbor/security/advisories/GHSA-6qj9-33j4-rvhg
https://github.com/goharbor/harbor/security/advisories/GHSA-gcqm-v682-ccw6

Join harbor-users@lists.cncf.io to automatically receive all group messages.