Topics

support for 2.4.1


alonisser@...
 

Does the new 0.17 operator uses kafka-connect 2.4.1 ? or still the 2.4.1 image?


Jakub Scholz
 

Kafka 2.4.1 will be supported in Strimzi 0.18.0. 0.17.0 supports only 2.4.0.

Thanks & Regards
Jakub

On Wed, Apr 22, 2020 at 11:06 PM <alonisser@...> wrote:
Does the new 0.17 operator uses kafka-connect 2.4.1 ? or still the 2.4.1 image?