Planned changes to supported Kubernetes versions


Jakub Scholz
 

On today’s Strimzi community call, it was decided that Strimzi 0.31 will be the last version to support Kubernetes 1.16-1.18. From Strimzi 0.32 on, we will support only Strimzi 1.19 and newer. So if you are still on Kubernetes 1.16, 1.17 or 1.18, please be aware of this and plan accordingly. 

The supported Kubernetes versions will be re-evaluated again in Q1/2023 (especially with regards to support for Kubernetes 1.19 and 1.20). 

Thanks & Regards
Jakub

Join cncf-strimzi-users@lists.cncf.io to automatically receive all group messages.