Re: FW: Questions about setting up kafka-http bridge


Jakub Scholz
 

Hi Hamze,

Maybe if you could share your config plus some examples of the requests you are trying to send, it might be easier to figure out what the problem is.

Thanks & Regards
Jakub

On Tue, Apr 6, 2021 at 8:48 PM Hamza Aslam <hamza.aslam@...> wrote:

I was able to start it up. My postman keeps giving me a 415 format not supported error how do we fix that?

 


Sincerely,

Hamza Aslam, Software Engineer
Mercury Broadband | 1100 Walnut St, Suite 2050 | Kansas City, Missouri 64106
O - | www.mercurybroadband.com

From: Hamza Aslam <hamza.aslam@...>
Sent: Tuesday, April 6, 2021 11:18 AM
To: cncf-strimzi-dev@...
Subject: Questions about setting up kafka-http bridge

 

Hi

 

I am trying to set up the kafka-http bridge so I can read from and write to a topic. I had the kafka-connect running which I halted and ran the bridge but the get requests say that the server isn’t up even though I ran the bridge and it did not give me any errors and looks like its running. On github it says to edit the applications file but I don’t think anything needs to be changed or updated there. What am I missing. The documentation on the website doesn’t have step by step instructions which I am afraid I will need

 

Kind regards

Hamza


Sincerely,

Hamza Aslam, Software Engineer
Mercury Broadband | 1100 Walnut St, Suite 2050 | Kansas City, Missouri 64106
O - | www.mercurybroadband.com

Join cncf-strimzi-dev@lists.cncf.io to automatically receive all group messages.